Rodrigo Arias Mallo
e15a3867d4
The shutdown timer will fire at slightly different times for the different nodes, so we slowly decrease the power consumption. Reviewed-by: Aleix Boné <abonerib@bsc.es>
15 lines
480 B
Nix
15 lines
480 B
Nix
{
|
|
# Shutdown all machines on August 2nd at 11:00 AM, so we can protect the
|
|
# hardware from spurious electrical peaks on the yearly electrical cut for
|
|
# manteinance that starts on August 4th.
|
|
systemd.timers.august-shutdown = {
|
|
description = "Shutdown on August 2nd for maintenance";
|
|
wantedBy = [ "timers.target" ];
|
|
timerConfig = {
|
|
OnCalendar = "*-08-02 11:00:00";
|
|
RandomizedDelaySec = "10min";
|
|
Unit = "systemd-poweroff.service";
|
|
};
|
|
};
|
|
}
|